Google ograniczy logowanie się do kont użytkowników na urządzeniach ze starym Androidem

2 sierpnia 2021, 08:14
R

Google ograniczy wkrótce możliwość logowania się użytkowników na urządzeniach, gdzie zainstalowane są bardzo stare wersje systemu Android (np. 2.3.7). Koncern uzasadnia to względami bezpieczeństwa. Android 2.3.7 ujrzał światło dzienne niemal 10 lat temu.

Od 27 września tego roku użytkownicy urządzeń z systemem Android nie będą mogli zalogować się do swojego konta Google, ani do wielu usług cyfrowych tego koncernu na smartfonach i tabletach, które korzystają ze starych wersji systemu.

Serwis The Verge, który jako pierwszy poinformował w poniedziałek o decyzji Google’a, wskazuje, że na całym świecie jest około 3 mld aktywnych urządzeń z Androidem, co musi oznaczać, że nałożone przez Google’a ograniczenie dotknie – wbrew pozorom – sporo osób, które wciąż mogą korzystać z różnych względów ze starych wersji systemu.

Ograniczone logowanie do Gmaila, Google Maps i YouTube

Decyzja firmy nie oznacza, że użytkownicy tych wersji nie będą mogli skorzystać już z żadnej z usług Google’a – ograniczone ma być logowanie się do Gmaila, Map Google i YouTube’a w aplikacjach, lecz podczas logowania na stronie internetowej użytkownicy wciąż będą mogli skorzystać ze swojego konta i wymienionych produktów.

Zmiana nie obejmie Androida w wersji Honeycomb (3.0).


Chcemy być także bliżej Państwa – czytelników. Dlatego, jeśli są sprawy, które Was nurtują; pytania, na które nie znacie odpowiedzi; tematy, o których trzeba napisać – zapraszamy do kontaktu. Piszcie do nas na: redakcja@cyberdefence24.pl. Przyszłość przynosi zmiany. Wprowadzamy je pod hasłem #CyberIsFuture. 

image
Fot. Reklama
KomentarzeLiczba komentarzy: 0
No results found.
Tweets CyberDefence24