Apple radzi przeprowadzenie aktualizacji na urządzeniach mobilnych

27 października 2016, 12:06
Fot. Domena publiczna / pixabay.com

Apple odpowiedzialne za sprzedaż oraz rozwój urządzeń wyposażonych w system operacyjny iOS, czyli za telefony iPhone, ogłosiło, że wszyscy użytkownicy urządzeń mobilnych powinni pobrać i zainstalować aktualizacje.

Nowa wersja oprogramowania oznaczona wersją 10.1 wypełnia jedną z najpoważniejszych luk, jakie istniały w systemie firmy Apple. Luka o nazwie CVE-2016-4673 pozwalała na uruchomienie złośliwego kodu wplecionego w pliki o rozszerzeniach .jpg oraz .pdf. Aktualizacja do nowej wersji dotyczy wszystkich urządzeń, które dostały poprzednią aktualizację iOS 10. Są to iPhone 5 oraz nowsze wersje - iPod Touch 6 generacji, iPad 4 generacji, iPad Air 1 i 2, iPad Mini od generacji 2 do 4 oraz iPad Pro. W nowej wersji systemu można znaleźć aktualizację, która załata krytyczną lukę obecną w poprzedniej wersji.

Atak za pomocą złośliwego oprogramowania wplecionego w pliki graficzne z rozszerzeniem .jpg lub dokumenty PDF mógł zostać przeprowadzony zdalnie, bez fizycznego dostępu do urządzenia. Na oficjalny opis samego błędu trzeba jeszcze poczekać, ponieważ firma Apple zastrzegła wszelkie informacje, w jaki sposób atak może zostać wykonany.

Z tego powodu warto zaktualizować swoje urządzenie, zanim Apple ogłosi, w jaki sposób można zdalnie przejąć kontrolę nad urządzeniem wyposażonym w system iOS. Pełen opis aktualizacji jest jednak trudny do odnalezienia.

Czytaj też: Nowy mobilny system Apple z gorszymi zabezpieczeniami?

CyberDefence24
CyberDefence24
KomentarzeLiczba komentarzy: 0
No results found.